[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Qemu-trivial] [PATCH] virtio-blk: rename virtio_device_info to virt

From: Stefan Hajnoczi
Subject: Re: [Qemu-trivial] [PATCH] virtio-blk: rename virtio_device_info to virtio_blk_info
Date: Thu, 4 Aug 2016 13:32:04 +0100
User-agent: Mutt/1.6.2 (2016-07-01)

On Wed, Aug 03, 2016 at 04:49:07PM +0800, Changlong Xie wrote:
> The old one is confusing with @virtio_device_info in virtio.c,
> so make it more appropriate.
> Signed-off-by: Changlong Xie <address@hidden>
> ---
>  hw/block/virtio-blk.c | 4 ++--
>  1 file changed, 2 insertions(+), 2 deletions(-)

Thanks, applied to my block-next tree:


Attachment: signature.asc
Description: PGP signature

reply via email to

[Prev in Thread] Current Thread [Next in Thread]