[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Taler] manage_inventory vs inventory_products

From: Christian Grothoff
Subject: Re: [Taler] manage_inventory vs inventory_products
Date: Sat, 3 Apr 2021 23:22:54 +0200
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:68.0) Gecko/20100101 Thunderbird/68.12.0

You are right, it should have been 'inventory_products' (and also
'lock_uuids' instead of 'lock_uuid'). I've fixed both typos in Git master.


On 3/24/21 1:55 AM, Thien-Thi Nguyen wrote:
> In core/api-merchant.rst, ‘manage_inventory’ is mentioned twice
> (not in code), but that field is nowhere in any of the type
> definitions (in all of docs.git repo).  In a similar way, the
> ‘inventory_products’ field of the ‘PostOrderObject’ is mentioned
> exactly once (but this time, in code).
> I guess this is a typo; one of them should be changed to the
> other.  My question is: Which one?  Or, if it is not a typo,
> what am i missing?

Attachment: signature.asc
Description: OpenPGP digital signature

reply via email to

[Prev in Thread] Current Thread [Next in Thread]