[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Traverso-devel] Proposal: changing Sheet concept in Traverso

From: Remon Sijrier
Subject: Re: [Traverso-devel] Proposal: changing Sheet concept in Traverso
Date: Tue, 8 Jun 2010 22:09:34 +0200
User-agent: KMail/1.13.2 (Linux/2.6.32-22-generic; KDE/4.4.2; x86_64; ; )

> I think a different more descriptive name that guides understanding
> would help user adoption.
> Many features of Traverso are focused on assembling an album of songs,
> so perhaps using the Album and Song keywords would clarify the
> features. This might feel too defined, but many people might like the
> focus and workflow that it brings.
> Some key terms that could be useful:   "Album", "Session", "Song",
> "Song Layer", "Song Sheet",
> hope this stirs the imagination,

Thanks, makes sense indeed. I'll try and see how it can be presented to the 
user. If you guys have ideas, from a GUI pov, just shoot ;)


reply via email to

[Prev in Thread] Current Thread [Next in Thread]