[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [xouweb] Re: commiting changes

From: Robert Wimmer
Subject: Re: [xouweb] Re: commiting changes
Date: Thu, 11 Dec 2003 21:51:32 +0000

Sepp, can you show me the contents of your hook?  A "command not found"
error seems to indicate that one of the binaries I specified in my hook
isn't available on your system, or not in the same place on your system.

Are you using tla version 1.1pre9 or more recent?  Do you have the
"mail" command on your system?

hi jonathan,

the good news first - the update itself worked

my tla version is 1.1-patch--8 (i installed it two weeks ago).
i have the mail command on may system.
i tried all the commands in the hook - they worked.
is it possible that the wrong "$PATH" is set ? i will
check this tomorrow

*** the hook

case "$1" in
  case "$ARCH_ARCHIVE" in
      tla push-mirror "$ARCH_ARCHIVE" "$ARCH_ARCHIVE"-MIRROR1
      tla cat-log "$ARCH_ARCHIVE/$ARCH_REVISION" | \
mail -s "Commit $ARCH_REVISION" address@hidden
      tla cat-log "$ARCH_ARCHIVE/$ARCH_REVISION" | \
mail -s "Commit $ARCH_REVISION" address@hidden

*** checking tla commands and mail existence

address@hidden:~/.arch-params> type mail
mail is hashed (/usr/bin/mail)

address@hidden:~/.arch-params> tla cat-log
usage: tla cat-log [options] revision-spec
try cat-log --help
address@hidden:~/.arch-params> tla push-mirror
push-mirror: no default archive set

*** both commands seem to exist

i will update tla as soon as possible - but i do' nt have much time in the moment . i have a new job and i am moving to another appartment ...

bye and thanks for help - sepp

please tell me (or all of us) when an update of arch is recommended

Die aktuellsten Computer News gibts auf MSN! http://www.msn.at/computer Schluß mit Spam - MSN hilft Ihnen hier weiter.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]