[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Bug-wget] wget 1.12 memory exhausted

From: Giuseppe Scrivano
Subject: Re: [Bug-wget] wget 1.12 memory exhausted
Date: Thu, 05 Aug 2010 01:42:59 +0200
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/23.1 (gnu/linux)

Hello Inaki,

can you also specify -d and post here the last lines you get (or any
other message that you consider useful for us)?

As another test, can you use valgrind to trace memory usage of wget?

What does "ulimit -m" tell you?


Inaki San Vicente <address@hidden> writes:

>        Hi there,
>          I'm trying to use wget on an ubuntu 10.04 server, with 16GB RAM and 
> 1.1
> TB free disk space. It exits with the message "wget: memory exhausted". I'm
> trying to download 1MB of some sites. After different tries this is the 
> command
> I'm using:
>          wget -r -x -Q1m -R "jpg,gif,jpeg,png" -U Mozilla 
> http://www.onesite.com
>        (I only need the html documents, but when if I run the -A options only
> the first page is donwloaded, so I change to -R).
>          This happens with wget 1.12 version. I've tried the same command in
> other computers with less RAM and disk space (ubuntu 8.04 - wget 1.10.2) and 
> it
> works just fine.
>        I'd be grateful if someone could give me some hint.
>          Thanks in advance.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]