[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [gNewSense-users] Did I miss setting the root password?

From: Anthony Patarini
Subject: Re: [gNewSense-users] Did I miss setting the root password?
Date: Tue, 26 Dec 2006 22:03:33 -0900

Hi Dave. Try "sudo su" instead of just "su" to get a root terminal,
and use the same password as you did for your account. For more info
on this, try googling "sudo". Hope that helps.

On 12/26/06, Dave Grundgeiger <address@hidden> wrote:

I'm an experienced developer, but I'm new to Linux. When I installed
gNewSense today, it asked me to set up a username/password, but I don't
recall it asking me to set up a password for root. Now when I try to do 'su'
in a terminal window, it asks me for a password. No password I try works.
I've tried the password for the login I set up, I've tried 'password' and
'Password' and I tried leaving it blank. I searched the mailing list
archives and Google, but couldn't find any info. Thanks very much for any

gNewSense-users mailing list

reply via email to

[Prev in Thread] Current Thread [Next in Thread]