[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [gNewSense-users] Did I miss setting the root password?

From: Chris F.A. Johnson
Subject: Re: [gNewSense-users] Did I miss setting the root password?
Date: Wed, 27 Dec 2006 11:26:14 -0500 (EST)

On Wed, 27 Dec 2006, Dave Grundgeiger wrote:

I'm an experienced developer, but I'm new to Linux. When I installed
gNewSense today, it asked me to set up a username/password, but I
don't recall it asking me to set up a password for root. Now when I
try to do 'su' in a terminal window, it asks me for a password. No
password I try works. I've tried the password for the login I set
up, I've tried 'password' and 'Password' and I tried leaving it
blank. I searched the mailing list archives and Google, but couldn't
find any info.

    I assume that gNewSense follows the Ubuntu practice of disabling
    root logins. It's a good thought, but not entirely practical.

    All that's needed is to give root a password, and then it can be
    used in the normal way:

sudo passwd

    Give sudo your own password, if it asks for one.

   Chris F.A. Johnson                      <>
   Shell Scripting Recipes: A Problem-Solution Approach (2005, Apress)

reply via email to

[Prev in Thread] Current Thread [Next in Thread]