[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[gNewSense-users] The process "totem" become Uninterruptible

From: Kermit Mei
Subject: [gNewSense-users] The process "totem" become Uninterruptible
Date: Thu, 11 Dec 2008 02:36:48 +0800
User-agent: Thunderbird (X11/20081125)

Hello, all.
I'm a newbie for gNewSense-2.1. Today, after I had watched one movie with totem, I found that my cpu
was occupied by the process "totem". I'm sure that I had turn it down.

I had tried the following operation:

$ ps -A|grep totem
8068 ?        00:18:22 totem

$ killall totem
totem(8068): Operation not permitted
totem: no process killed
address@hidden:/home/kermit$ echo $?
$ sudo killall totem
$ sudo echo $?
$ sudo ps -A|grep totem
8068 ?        00:19:52 totem

And I had also tried to kill it in "System Monitor". But nothing changed.

In "System Monitor", the occupying-rate is about 90%, and it's status is
"Uninterruptible". I feel the OS's speed is dramatically slower than normal.
By the way, there is another process named "scim" whose status is "Zombie",
so that I can't kill it also. I tried the following operation:

$ sudo kill 5384
$ sudo echo $?
$ ps -A|grep "5384"
5384 ?        00:00:00 scim <defunct>

Why? And What cause it? Is it a bug?

Finally the most important question I want to understand is
"What is the status of Uninterruptible?"

(English is not my first language, if there's something wrong, forgive me, please;p)

Kermit Mei

reply via email to

[Prev in Thread] Current Thread [Next in Thread]