gnewsense-users
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [gNewSense-users] Authentication problem during Installation .


From: Karl Goetz
Subject: Re: [gNewSense-users] Authentication problem during Installation .
Date: Wed, 6 Jan 2010 15:06:46 +1030

On Wed, 06 Jan 2010 09:53:38 +0530
"R.Siddharth" <address@hidden> wrote:

> I have been trying to install a few new Softwares , but unforunately
> for all the softwares that I tried to install I am getting a warning
> saying : " the Following packages would not be authenticated " .  It
> was the same even when I tried to update my system . 
> 
> I got this very warning when I tried to update the system . 
> ------------------
> Warning : the following packages would not be authenthicated .
> ´╗┐linux-headers-2.6.24-26
> --------------------------------
> 
> 
> Is the repository shifted to a new place or does it now have a new
> authentication key ?? . Please help me sort this problem out . 

What release?
How old?
What repository?
Did you update your package lists before attempting the installs?
kk

> Thanks for your help . 
> R.Siddharth . 


-- 
Karl Goetz, (Kamping_Kaiser / VK5FOSS)
Debian contributor / gNewSense Maintainer
http://www.kgoetz.id.au
No, I won't join your social networking group

Attachment: signature.asc
Description: PGP signature


reply via email to

[Prev in Thread] Current Thread [Next in Thread]