gnewsense-users
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [gNewSense-users] Authentication problem during Installation .


From: Sam Geeraerts
Subject: Re: [gNewSense-users] Authentication problem during Installation .
Date: Wed, 06 Jan 2010 20:50:30 +0100
User-agent: Thunderbird 2.0.0.23 (X11/20090824)

R.Siddharth schreef:
I have been trying to install a few new Softwares , but unforunately for
all the softwares that I tried to install I am getting a warning
saying : " the Following packages would not be authenticated " .  It was
the same even when I tried to update my system . I got this very warning when I tried to update the system . ------------------
Warning : the following packages would not be authenthicated .
´╗┐linux-headers-2.6.24-26
--------------------------------


Is the repository shifted to a new place or does it now have a new
authentication key ?? . Please help me sort this problem out .

I've you've installed from an old iso image you might be experiencing the expired archive key problem. See [1] for instructions on how to fix.

[1] http://www.gnewsense.org/Main/FixExpiredArchiveKey




reply via email to

[Prev in Thread] Current Thread [Next in Thread]