[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [gNewSense-users] Lemote: network interfaces down at startup

From: Sam Geeraerts
Subject: Re: [gNewSense-users] Lemote: network interfaces down at startup
Date: Sun, 09 May 2010 19:20:15 +0200
User-agent: Thunderbird (X11/20100402)

Federico Bruni schreef:
On Sun, 2010-05-09 at 14:11 +0200, Sam Geeraerts wrote:
Try ln -s /etc/init.d/yeeloong-base /etc/rcS.d/S38yeeloong-base

Thanks, now it works perfect (I've tested just the wired connection but
I guess wireless will work as well).

The yeeloong-base init only affects wireless. The interfaces file you posted originally didn't include eth0, so it makes sense that you didn't have a wired connection. I would be surprised if it works now because of the change I suggested.

Anyway, you pointed a problem with our current setup out to us, so thanks for that. Bug report opened:

reply via email to

[Prev in Thread] Current Thread [Next in Thread]