[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [gNewSense-users] meld+pygtk dependency problem

From: Sam Geeraerts
Subject: Re: [gNewSense-users] meld+pygtk dependency problem
Date: Fri, 28 Jan 2011 21:15:30 +0100
User-agent: Thunderbird (X11/20100415)

Ivan Ivanov wrote:
Hi all!

Meld depends on pygtk2.6 or later, but in the distribution there is
Package: python-gtk2
Version: 2.12.1-0ubuntu1

I suppose that it is better to remove the meld package from the distro,
couse it is not functional. In the dependences list of meld btw is
written, that it depends on python-gtk2 (>= 2.4). The 2.6 dependency
problem I've encountered was an error message written by meld on
startup. It is strange that aptitude installed meld without any
problems, despite I do not have installed the required version of

I could install and run meld without a problem. When I launch it from a terminal I don't see any error message. What exactly is the error message written by meld? What version of meld are you using (check "apt-cache policy meld" and Help -> About)?

reply via email to

[Prev in Thread] Current Thread [Next in Thread]