[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Gnumed-devel] bootstrap error on Mandriva 2010 - not really solved

From: Michael Schütt
Subject: Re: [Gnumed-devel] bootstrap error on Mandriva 2010 - not really solved
Date: Sat, 25 Sep 2010 13:49:27 +0200

Am Thu, 23 Sep 2010 12:44:11 +0200
schrieb Sebastian Hilbert <address@hidden>:

> A while back GNUmed-server was changed to gnumed-server so the log
> file should be there. The other one is an old one.
> If you can run the bootstraping again and have a look where at the
> console output. It should tell you where it stores the log file.
> Sebastian

No logfile!
Installed gnumed-server-14.2-8.1.i586.rpm on a new and fresh and
clean Mandriva.

address@hidden bootstrap]# ls
bootstrap-au.conf           bootstrap-monolithic_core.conf        update_db-v5_v6.conf
bootstrap-ca.conf           bootstrap-oscar.conf  update_db-v6_v7.conf
bootstrap-de.conf           bootstrap-standard.conf.template
redo-v2.conf                      update_db-v7_v8.conf
bootstrap-es.conf           bootstrap-test_data.conf
update_db-v10_v11.conf            update_db-v8_v9.conf**
update_db-v11_v12.conf            update_db-v9_v10.conf
update_db-v12_v13.conf            upgrade-db.bat
bootstrap-latest.conf       fixup_db-v10.conf
update_db-v13_v14.conf  **        fixup_db-v11.conf
update_db-v2_v3.conf bootstrap-local_first.conf
fixup_db-v13_pg8.3.conf           update_db-v3_v4.conf

And there is no GNUmed-server-directory under /usr/lib.

confused $-)

reply via email to

[Prev in Thread] Current Thread [Next in Thread]