help-cfengine
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Important message about cfengine 1.6.3


From: Mark . Burgess
Subject: Important message about cfengine 1.6.3
Date: Wed, 21 Feb 2001 13:23:27 +0100 (MET)

Cfengine 1.6.3 is released

In version 1.6.3 of cfengine, there is an important upgrade to use
BerkeleyDB version 3. The new Berekely databases are NOT compatible with the 
old, but
new linuxes are shipping with the new databases. No way around this,
everyone has to upgrade and this happens in 1.6.3. In addtition to recompiling
cfengine, you must use a different database file, since the data format itself 
has changed. 

Several minor bug-fixes are included. No new features.

Mark

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Work: +47 22453272            Email:  address@hidden
Fax : +47 22453205            WWW  :  http://www.iu.hio.no/~mark
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~





reply via email to

[Prev in Thread] Current Thread [Next in Thread]