help-cfengine
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: cfengine 2.0.4 installation problem


From: Mark Burgess
Subject: Re: cfengine 2.0.4 installation problem
Date: Thu, 19 Dec 2002 14:38:16 +0100 (MET)

On 19 Dec, Zeev Fisher wrote:
> Hi,
> 
> I'm trying to run the configure script of cfengine 2.0.4 and i get an 
> error for openssl :
> 
> checking OpenSSL Version... configure: error: This release of cfengine 
> requires openssl 0.9.6b or later
> 
> I get this although i installed openssl version 0.9.6h :
> 
> [65] address@hidden ==> openssl
> OpenSSL> version
> OpenSSL 0.9.6h  5 Dec 2002
> 
> Any idea ?
> 
> Thanks a lot in advance.
> 
> 


I cannot get configure to recognize shared library versions of ssl,
so if you have a package on some kind of linux (you don't give any info
about your system) then that might be the problem. Not sure how to
fix this in autoconf ... does anybody know this? autoconf seems only
to look for libssl.a

M

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Work: +47 22453272            Email:  address@hidden
Fax : +47 22453205            WWW  :  http://www.iu.hio.no/~mark
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~




reply via email to

[Prev in Thread] Current Thread [Next in Thread]