help-cfengine
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: several questions on running cfengine


From: Eva Hocks
Subject: RE: several questions on running cfengine
Date: Thu, 13 Mar 2003 15:02:56 -0800 (PST)

I installed gcc-2.9.aix51.020209-1 and tried to compile 2.0.5 but get
errors
ld: 0711-317 ERROR: Undefined symbol: .mutex_destroy
ld: 0711-317 ERROR: Undefined symbol: .mutex_lock
ld: 0711-317 ERROR: Undefined symbol: .cond_signal
ld: 0711-317 ERROR: Undefined symbol: .mutex_unlock
ld: 0711-317 ERROR: Undefined symbol: .mutex_trylock
ld: 0711-317 ERROR: Undefined symbol: .cond_wait
ld: 0711-317 ERROR: Undefined symbol: .mutex_init
ld: 0711-317 ERROR: Undefined symbol: .cond_init
ld: 0711-345 Use the -bloadmap or -bnoquiet option to obtain more
information.
collect2: ld returned 8 exit status

What's included in your cfengine rpm? Is it site specific?

Thanks,
Eva



On Thu, 13 Mar 2003, Millard, Matt wrote:

> Running gcc-2.9.aix51.020209-1 got gcc.  We've developed our own cfengine rpm 
> though.
>
> Matt
>
> -----Original Message-----
> From: Eva Hocks [mailto:address@hidden
> Sent: Wednesday, March 12, 2003 4:15 PM
> To: Millard, Matt
> Cc: address@hidden
> Subject: RE: several questions on running cfengine
>
>
>
>
> Matt,
> I installed the gcc-2.9.aix43.010414-5 from the AIX toolbox which runs on
> AIX 5 as well. What version of gcc do you have? I did not find anything
> for cfengine on the toolbox though.
>
> Eva
>
>
>
> _______________________________________________
> Help-cfengine mailing list
> address@hidden
> http://mail.gnu.org/mailman/listinfo/help-cfengine
>





reply via email to

[Prev in Thread] Current Thread [Next in Thread]