help-cfengine
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Broken config


From: Mark . Burgess
Subject: Re: Broken config
Date: Mon, 17 Jan 2005 12:30:02 +0100 (MET)

You need the current snapshot, not 2.1.12

On 17 Jan, Jim Wight wrote:
> On Fri, 2005-01-14 at 21:24, Eric Sorenson wrote:
>> This was a problem introduced in 2.1.11, where execution from cfexecd
>> caused an immediate run of your update.conf, ignoring splaytime. There's
>> a standalone patch here if you dont want to upgrade:
>> 
>> http://lists.gnu.org/archive/html/bug-cfengine/2004-12/msg00003.html
>> 
>> Or bump up to 2.1.12, where Mark officially fixed the problem in a different
>> way.
> 
> I'm afraid I don't see any evidence that 2.1.12 fixes the problem.
> 
> If I monitor the server with tcpdump I still see the cfengine port being
> contacted by the client as soon as I start 'cfexecd -F', and a file that
> gets copied by update.conf duly turns up on the client earlier than it
> should do.
> 
> Jim
> 
> 
> 
> 
> 
> 
> _______________________________________________
> Help-cfengine mailing list
> address@hidden
> http://lists.gnu.org/mailman/listinfo/help-cfengine



~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Work: +47 22453272            Email:  address@hidden
Fax : +47 22453205            WWW  :  http://www.iu.hio.no/~mark
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~





reply via email to

[Prev in Thread] Current Thread [Next in Thread]