help-cfengine
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Problems configuring cfengine 2.1.17 on Solaris10


From: Dave Love
Subject: Re: Problems configuring cfengine 2.1.17 on Solaris10
Date: Mon, 02 Jan 2006 22:59:35 +0000
User-agent: Gnus/5.11 (Gnus v5.11) Emacs/21.4 (gnu/linux)

[Attempting to post onto Cc:d lists that bounced my reply.]

PRATYUSH PAUL <address@hidden> writes:

>   Or the other route is package BerkeleyDB seperately and use it as
>   a pre-requisite when installing cfengine.

The blastwave.org cfengine/db/ssl package combination actually caused
me trouble for reasons I forget.  Whatever, you have to take care with
a library in a non-standard place (which must be a local directory).

The real solution is to use a system like Debian universally, which
somewhat reduces the need for something like cfengine anyway.





reply via email to

[Prev in Thread] Current Thread [Next in Thread]