help-cfengine
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Upgrading from 2.1.13 to 2.1.18


From: Mark Burgess
Subject: Re: Upgrading from 2.1.13 to 2.1.18
Date: Mon, 30 Jan 2006 21:56:16 +0100

The note says

 Extra encryption stage added in C5 protocol. NOTE: This makes 2.1.14
 cfagent clients unable to talk to older servers. (Upgrade servers
 first, or at the same time.)

M

On Mon, 2006-01-30 at 15:42 -0500, Brian E. Seppanen wrote:
> Hi Folks:
> 
> On cfwiki there is a mention of a an incompatible network protocol 
> exchange between 2.1.14 and 2.1.15.  I'd like to upgrade my hosts from 
> 2.1.13, but I'm not going to be able to do them all at once.  Is it fair 
> to say that the procedure should be upgrade cfservd hosts to 2.1.18 and 
> that 2.1.13 clients will be able to talk to 2.1.18 cfservd hosts?  Or do I 
> have to upgrade them all?  Perhaps I'm reading too much into this, but I 
> was unable to get a 2.1.17 client to talk to a 2.1.13 server so I want to 
> make sure my bases are covered, so I can come up with a plan.    Has 
> anyone had problems going from earlier 2.1.14 release to the later 2.1.15 
> releases or am I misinterpreting something?
> 
> Thanks,
> 
> Brian Seppanen
> 608.826.1464
> 
> 
> _______________________________________________
> Help-cfengine mailing list
> address@hidden
> http://lists.gnu.org/mailman/listinfo/help-cfengine





reply via email to

[Prev in Thread] Current Thread [Next in Thread]