[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: LESSCHARSET=latin1 but still not latin1 in less?

From: y551025
Subject: Re: LESSCHARSET=latin1 but still not latin1 in less?
Date: 26 Oct 2005 13:36:59 -0700
User-agent: G2/0.2

Thanks. When I saw your suggestion, I was very hopeful. (My previous
font entry in .Xdefaults was simply:
XTerm*font:*courier-bold-r*140*  )
However, when I changed my .Xdefaults entry to
XTerm*font: -misc-fixed-medium-r-semicondensed-*-13-*-*-*-*-*-iso8859-1
and restarted X, I still had the problem with the less program (not
showing latin1 characters such as u-with-umlaut and e-with-acute).
(Interestingly, when I run emacs in an xterm, I do see the latin1
special characters. I believe this has always been the case.)
 -- Steffen

Maurizio Loreti wrote:
> writes:
> > Hello --
> > I'm having trouble seeing certain special characters with less.
> > Here's my situation:
> > % less --version
> > less 382+iso254
> > % printenv | grep -i lesschar
> > LESSCHARSET=latin1
> The font you use _has_ latin1 glyphs?  In my .Xdefaults, e.g., I have
> XTerm*font: -misc-fixed-medium-r-semicondensed-*-13-*-*-*-*-*-iso8859-1
> --
> Maurizio Loreti               
> Dept. of Physics, Univ. of Padova, Italy              ROT13:

reply via email to

[Prev in Thread] Current Thread [Next in Thread]