[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Linphone-users] Problem compiling linphone

From: Hubert Kiyimba
Subject: [Linphone-users] Problem compiling linphone
Date: Thu, 06 May 2004 11:05:09 +0300

Thanx for the idea. I installed glib2-devel-2.2.3-1.1 and glib2-2.2.3-1.1 rpm packages. I got the same error message. Could the problem be due to the versions of lobosip or linphone that Iam Using ( i.e linphone-0.12.2 and libosip-0.9.7 ) How can I run the GTK+ version of linphone? below is the error received after the command linphonec ERROR: Could not load ~/.linphonec or ~/.gnome2/linphone . Please edit example configuration file
/usr/local/share/linphonec/linphonec and copy it to ~/.linphonec
You hust have to configure local address, username, and hostname.
Alternatively, you can run the GTK+ version of linphone to configure it once time and then retry linphonec. Please advise hubert
      make sure you have the -dev or -devel packages related
to glib, glib2 compilation, as in the following example: -bash-2.05b# rpm -qa | grep glib

glib2-devel-2.2.3-1.1 glib2-2.2.3-1.1 glib-devel-1.2.10-11 glib-1.2.10-11


"You'll never leave where you are, until you decide where you'd rather be."

reply via email to

[Prev in Thread] Current Thread [Next in Thread]