[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Phpgroupware-users] Downloading CVS Qs

From: Jeff Volckaert
Subject: Re: [Phpgroupware-users] Downloading CVS Qs
Date: Wed, 05 Dec 2001 15:30:27 +0000

I grabbed the CVS version, went through setup, and got the following when I 

*** snip ***
Database error: Invalid SQL: insert into
phpgw_access_log(sessionid,loginid,ip,li,lo,account_id) values

File: /var/www/html/phpgroupware.cvs/phpgwapi/inc/
Line: 366

Session halted.
Fatal error: Call to undefined function: parse_navbar_end()
*** snip ***

Any help?


Josh Miller (address@hidden) wrote: 
>The folowing shoudl get you the .13 version out of CVS.
>And hopefully by the time you read this I will have the old install document
>linked to on the phpgroupware site.
>- Josh
>cd /var/www/html/
>cvs -z3
>co phpgroupware
>cd phpgroupware
>cvs -z3
>co addressbook admin bookkeeping bookmarks brewer calendar cart ccs cdb chat
>chora comic developer_tools eldaptir email forum ftp headlines hr infolog
>inv manual mediadb meerkat messenger news_admin  notes nntp phonelog
>phpgwapi phpgwnetsaint phpsysinfo phpwebhosting polls preferences projects
>qmailldap rbs registration setup skel soap squirrelmail stocks syncml-server
>timetrack todo tts wcm weather xmlrpc
>>From: Jeff Volckaert <address@hidden>
>>Reply-To: address@hidden
>>To: address@hidden
>>Subject: [Phpgroupware-users] Downloading CVS Qs
>>Date: Wed, 05 Dec 2001 02:28:09 +0000
>>Hello Everybody,
>>I took Josh's advice and tried to grab the CVS.  First I tried savanah, but
>>seems incomplete right now.  The I tried the old and just grabbed
>>phpgroupware.  The
>>after browsing CVS I noticed I was missing the ALL the modules including
>>setup.  SO
>>I downloaded all the modules I thought I would possibly use.  This I
>>downloaded into
>>my root dir.  So then I redownloaded after CDing into phpgroupware dir.
>>Then I
>>moved the tree under HTML, chown apache:apache phpgroupware -R, chmod 770
>>phpgroupware -R.  The I browse on over to
>>http://192.168.01/phpgroupware/setup/ and
>>*** snip **
>>Warning: Failed opening \'../phpgwapi/inc/\' for
>>(include_path=\'.:/usr/share/php\') in
>>/var/www/html/phpgroupware.cvs/setup/inc/ on line 47
>>Fatal error: Cannot instantiate non-existent class: template
>>/var/www/html/phpgroupware.cvs/setup/inc/ : eval()\'d
>>code on line 1
>>*** snip ***
>>Am I doing something wrong?  Is there a better way to grab CVS?  A weekly
>>tar file would be nice.... hint, hint.  ;-)
>>BTW, I changed email accounts for this list and am composing this under
>>Works like a champ.
>>Phpgroupware-users mailing list
>Get your FREE download of MSN Explorer at
>Phpgroupware-users mailing list


reply via email to

[Prev in Thread] Current Thread [Next in Thread]