[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[AUCTeX-devel] problems with xemacs 21.5.28 (SOLVED)

From: Artemio Gonzalez Lopez
Subject: [AUCTeX-devel] problems with xemacs 21.5.28 (SOLVED)
Date: Sat, 26 May 2007 13:45:48 +0200
User-agent: Thunderbird (Macintosh/20070326)

Ralf Angeli wrote:
* Artemio Gonzalez Lopez (2007-05-23) writes:

Ideally, please make a
self-contained testcase exhibiting the problem and starting with
xemacs -q -no-site-file
In my case, the error occurs when you scroll down a more complex tex file (actually, a beamer file)

See above.


When building the latest CVS auctex I noticed a warning to the effect that there was an old installation of auctex in lisp/auctex. After deleting it and installing the latest, the problem with font locking I reported a few days ago was solved. I am very sorry for not noticing that before, and thank you (and everybody who answered my post) for you patience and help.



reply via email to

[Prev in Thread] Current Thread [Next in Thread]