[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Freeipmi-users] Questions on x86_64, RPMs, ...

From: Anand Babu
Subject: Re: [Freeipmi-users] Questions on x86_64, RPMs, ...
Date: Thu, 24 Feb 2005 18:59:53 -0800
User-agent: Gnus/5.1007 (Gnus v5.10.7) Emacs/21.3 (gnu/linux)

,----[ Richard Lefebvre <address@hidden> ]
| Anyone got the x86_64 running correctly. In running RHEL4-x86_64 on
| a TYAN thunder i7520 with dual Xeon EM64T. I have installed the
| patches mention in the previous x86_64 thread (note I got the same
| rejection error on the patch). I eventually got it compile, there is
| a bit of issues with /usr/lib and /usr/lib64. But when I tried to
| run bmc-info, it just stays there doing nothing.
| I also tried the i386 RPM, but it does the same thing. Speaking of
| RPMs, There is a few problems with those. There is a conflict with
| another package called lm_sensors, someone might look into
| that. Also the src.rpm is a bit off. The tar inside is not the same
| freeipmi-0.1.3.tar.gz . Which one is the proper tar.gz file.
| Richard
I run GNU FreeIPMI on Intel Alief (Xeon64), Tyan S5350 (Xeon64) and
Tyan S2881/2 (Opteron) based systems. We closely work with Tyan to get
their implementation IPMI compliant. You need to update your
firmware. It is not on the public FTP server. Call Tyan support.

Anand Babu
Free as in Freedom <>

reply via email to

[Prev in Thread] Current Thread [Next in Thread]