[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: [Freeipmi-users] Questions on x86_64, RPMs, ...

From: Ben-Shimon, Tamir
Subject: RE: [Freeipmi-users] Questions on x86_64, RPMs, ...
Date: Sun, 27 Feb 2005 10:42:17 +0200

Got this when compiling it:

gcc -Wall -I./../../libfreeipmi/src -DFREEIPMI_BUILD -D_GNU_SOURCE
-DPATH_CFG=\"/opt/etc\" -DDATADIR=\"/opt/share\" -I/usr/include -g -O2
-o .libs/fish fish.o xmalloc.o fi-utils.o interpreter.o extension.o
scm-procedures.o guile-wrapper.o ipmi-wrapper.o fi-commands.o
bmc-conf2.o  ../../libfreeipmi/src/.libs/ -L/usr/lib
-lguile -L/usr/src/bs/BUILD/guile-1.3.4/libguile
-L/usr/src/bs/BUILD/guile-1.3.4/libguile/.libs -ldl -lm -lreadline
-lncurses -Wl,--rpath -Wl,/opt/lib
scm-procedures.o: In function `scm2sdr_oem_record':
/tmp/freeipmi-0.2.0/fish/src/scm-procedures.c:2770: undefined reference
to `scm_string_split'
collect2: ld returned 1 exit status
make[3]: *** [fish] Error 1
make[3]: Leaving directory `/tmp/freeipmi-0.2.0/fish/src'
make[2]: *** [all-recursive] Error 1
make[2]: Leaving directory `/tmp/freeipmi-0.2.0/fish'
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory `/tmp/freeipmi-0.2.0'
make: *** [all] Error 2 

-----Original Message-----
From: Albert Chu [mailto:address@hidden 
Sent: Friday, February 25, 2005 4:48 AM
To: Richard Lefebvre
Cc: address@hidden
Subject: Re: [Freeipmi-users] Questions on x86_64, RPMs, ...

Hey Richard,

Please try this more up to date tar.gz.  The 'sensors' tool conflict w/
lm_sensors is currently being worked on.  I think we were going to
rename it ipmi-sensors.


Albert Chu
Lawrence Livermore National Laboratory

----- Original Message -----
From: Richard Lefebvre <address@hidden>
Date: Thursday, February 24, 2005 3:54 pm
Subject: [Freeipmi-users] Questions on x86_64, RPMs, ...

> Anyone got the x86_64 running correctly. In running RHEL4-x86_64 on 
> a 
> TYAN thunder i7520 with dual Xeon EM64T. I have installed the 
> patches 
> mention in the previous x86_64 thread (note I got the same 
> rejection 
> error on the patch). I eventually got it compile, there is a bit
> of issues with /usr/lib and /usr/lib64. But when I tried to run 
> bmc-info, it just stays there doing nothing.
> I also tried the i386 RPM, but it does the same thing. Speaking of 
> RPMs, 
> There is a few problems with those. There is a conflict with 
> another 
> package called lm_sensors, someone might look into that. Also the 
> src.rpm is a bit off. The tar inside is not the same 
> freeipmi-0.1.3.tar.gz . Which one is the proper tar.gz file.
> Richard
> _______________________________________________
> Freeipmi-users mailing list
> address@hidden

reply via email to

[Prev in Thread] Current Thread [Next in Thread]