[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [gNewSense-users] hibernation (swapping) problem in yeeloong+gNS

From: umut ozge
Subject: Re: [gNewSense-users] hibernation (swapping) problem in yeeloong+gNS
Date: Sat, 11 Dec 2010 13:10:59 +0200

Hi again,

> Have you tried "swapoff -a; swapon -a;"?


> What partition type does cfdisk
> report?

Number  Flags    Part Type   Filesystem  Label  Size
  1     Bootable   Primary   ext3               157111MB
  2                Primary   linux-swap         2928MB

> Sometimes a system refuses to hibernate when there is not enough
> swap space. "2859504" looks like quite a bit, but I don't know about how
> much RAM you have. What does the free command output?

'free -m' gives:

             total       used       free     shared    buffers     cached
Mem:           953        349        604          0         24        175
-/+ buffers/cache:        148        804
Swap:         2792          0       2792

> I tried the option pri=20000 and opened up many applications/files and I
> found that it does not seem to swap very much with that. You may be able
> to change how much it swaps by editing the swappiness as explained in
> this article:

'cat /proc/sys/vm/swappiness' gives:


reply via email to

[Prev in Thread] Current Thread [Next in Thread]