[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [gNewSense-users] Can not launch gNewSense 4 on Asus eee pc 1001HA n

From: renaud
Subject: Re: [gNewSense-users] Can not launch gNewSense 4 on Asus eee pc 1001HA netbook
Date: Sat, 07 May 2016 00:32:20 +0200
User-agent: Roundcube Webmail/1.0.6


No, the i386 netboot and live images do not work. I tried to start gNewSense 4 i386 live on 4 differents PC without success (2 computers have 32-bit CPU and 2 have 64-bit CPU). Everytime the same error, see photos below. I also tried to install it, the installation program can't load the "release" file. I checked the live iso file with md5sum with success and tried to reburn the USB key with "dd" but it did not resolve the problem. The "amd64" version works good.

Photos of the problems :


Le 06-05-2016 07:34, Marcus Moeller a écrit :
Hi Sam.

Op Tue, 03 May 2016 22:36:49 +0200
schreef address@hidden:

Hi, i can't launch the live cd of gNewSense 4 on an Asus eee pc
1001HA netbook. I tried the live session 686 and the failsafe 686
session. See attached photos in this email.

Weird. Does the netboot image [1] work for you?


I experience the same with the Netboot Image, but I have tested AMD64.


gNewSense-users mailing list

reply via email to

[Prev in Thread] Current Thread [Next in Thread]