[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Gnump3d-users] still can't get gnump3d to install on nslu2

From: Brandon Kuczenski
Subject: Re: [Gnump3d-users] still can't get gnump3d to install on nslu2
Date: Wed, 13 Sep 2006 15:48:59 -0400 (EDT)

On Wed, 13 Sep 2006, Guillem wrote:

Hi Cle and all,

I'm also currently trying to install and use gnump3d in my NSLU2. This
thread has been very helpful, since
I was stuck right in the same place as you (make install not found).
Installing coreutils solved the problem.
But.... now I run into a different situation, when I try to start the deamon
it complains that
no socket can be created,

What address are you trying to bind to?

 This is the error message the system returned:

    Cannot assign requested address

Worked like a charm.  Thanks for the help.

On 9/12/06, Onur Akgün <address@hidden> wrote:


At the time when I was trying to install gnump3d, I've also struggled
with this problem, which is actually not related with gnump3d. Problem
is you don't have necessary tools to make/make install; yet :o)

As far as I remember, you should install coreutils package (ipkg
install coreutils). After that,  just try (make install) again.

Hope it helps,


---------- Forwarded message ----------
From: "Cle Crape" <address@hidden>
To: address@hidden
Date: Mon, 11 Sep 2006 15:43:24 -0500
Subject: [Gnump3d-users] still can't get gnump3d to install on nslu2
I followed the wiki on
and I looked at the thread by Ian Barton and Steve Kemp but I still
gnump3d to compile.  Any suggestions would be appreciated.

Here's a bit of system info:

Perl info:
-bash-3.1# perl -e 'for my $i ( @INC ) { print $i . "\n"; }';

I modified the Makefile like so:
LIBDIR      = /opt/lib/perl5/site_perl

Then when I run "make install" I get this:
-bash-3.1# make install
 install -d /etc/gnump3d
make: install: Command not found
 make: *** [install] Error 127

Gnump3d-users mailing list

Gnump3d-users mailing list

reply via email to

[Prev in Thread] Current Thread [Next in Thread]