help-cfengine
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: BerkeleyDB error compiling latest cfengine


From: Antoine Jacoutot
Subject: Re: BerkeleyDB error compiling latest cfengine
Date: Thu, 18 Dec 2003 18:05:27 +0100
User-agent: KMail/1.5.3

On Thursday 18 December 2003 17:54, Armin Wolfermann wrote:
> * Antoine Jacoutot <address@hidden> [18.12.2003 16:07]:
> > $ pkg_info | grep db
> > db-4.1.25p1        Berkeley DB package, revision 4
>
> This is no official port, which one of test ports is it?

I use the db4 port from -current and compiled it under 3.4-stable.

> The configure script checks for library and header file. If you omit
> the pathname after --with-berkeleydb it checks for the header db.h in
> {/opt /usr/local /usr}/include/{db-4 db4 db3 db}.

Here is everything I tried (well I also tried to change the FLAGS):
./configure
./configure -with-berkeleydb=/usr/local
./configure -with-berkeleydb=/usr/local/lib
./configure -with-berkeleydb=/usr/local/lib/db4
./configure -with-berkeleydb=/usr/local/include
./configure -with-berkeleydb=/usr/local/include/db4

I always get the error...
Thanks a lot.

Antoine





reply via email to

[Prev in Thread] Current Thread [Next in Thread]