help-cfengine
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Problem with cfservd on Mandrake 10.0 -- Solved.


From: Tod Oace
Subject: Re: Problem with cfservd on Mandrake 10.0 -- Solved.
Date: Thu, 21 Oct 2004 11:22:43 -0700

On Oct 21, 2004, at 10:43, Brian Thomas wrote:

I don't know why it's choking with db4, unless, that is, it's not supposed to work with 4? I dunno.

I'm using 4.2, but I always compile BerkeleyDB and staticly link it into cfengine. It's risky to rely on cfengine to fix shared library problems if cfengine depends on shared libraries itself. :)

I believe someone on this list mentioned problems when mismatched db include files and libraries are used.

--
Tod Oace, Intel Corporation <address@hidden>





reply via email to

[Prev in Thread] Current Thread [Next in Thread]