help-cfengine
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: v2.1.13 not sending out e-mail, now at v2.1.15


From: david . nelson
Subject: Re: v2.1.13 not sending out e-mail, now at v2.1.15
Date: Fri, 5 Aug 2005 11:32:10 -0500


Hi David,

I'm just reading this thread.  I had the same problem w/ emails.  The root of the problem was that I was killing and restarting the daemons via the "processes:".  Pls check to make sure you are using the following:

processes:

    any::

        "cfenvd"
            restart "/var/cfengine/bin/cfenvd"

        "cfexecd$"
            restart "/var/cfengine/bin/cfexecd"

        "cfservd"
            restart "/var/cfengine/bin/cfservd"

Regards,
         /\/elson



David Cress <address@hidden>
Sent by: address@hidden

08/05/2005 11:04 AM

To
Tim Nelson <address@hidden>
cc
cfengine <address@hidden>
Subject
Re: v2.1.13 not sending out e-mail, now at v2.1.15





I've gotten it working.  Mark suggested upgrading to 2.1.15, no help
there. :)  So then I recompiled on a Solaris 9 machine and it worked
fine.  The Solaris 7 compile I was trying to use never even tried to do
a DNS lookup from cfexecd, but worked fine in cfagent.  Strange, but...

Tim Nelson wrote:
> On Thu, 4 Aug 2005, David Cress wrote:
>
>> Still having the same problem. :(
>
>
>     Just checking; have you ensured that dig gives the IP of the client
> when you run it on the server?
>
>     Other than going around double-checking the DNS stuff, the only
> other ideas I have are to use the -d switches (see man page), or to use
> -vv instead of --verbose (I know -vv gives more info than -v, but not
> sure how the long option fits).  That might give you a little more info.
>
>     If it makes you feel better, I occasionally get that message too,
> but I probably just need to upgrade :).
>

--
David Cress
Lead Engineer
CNN Internet Technologies
http://www.cnn.com
--------------------
(404) 878-1921

What exists, exists; what is, is.


_______________________________________________
Help-cfengine mailing list
address@hidden
http://lists.gnu.org/mailman/listinfo/help-cfengine


reply via email to

[Prev in Thread] Current Thread [Next in Thread]