[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Linphone-users]Red Hat 8.0? (I know, I know...)

From: Marc Williams
Subject: [Linphone-users]Red Hat 8.0? (I know, I know...)
Date: 30 Oct 2002 23:14:15 -0600

Since I had good luck installing Linphone on my previous distro with
Gnome 2 - it was only command line but it worked - I thought I would
give a try with my current Red Hat 8.  Yes, RH 8 has Gnome 2 but also
support for Gnome 1.4.  I haven't had any problems with any of my Gnome
1.4 apps yet.

Anyway, I thought for sure would install ok even if only for the command
line like last time.  Last time was .90 btw.  But I ran into a configure
error.  Hopefully this can be worked around.

Here's the error:
configure: error: conditional "HAVE_ORBIT" was never defined.
Usually this means the macro was only invoked conditionally.

It looks like an Orbit error but I think I have all the RH Orbits.  For
both Gnomes:
address@hidden linphone-0.9.1]$ rpm -qa |grep -i orbit

What do you think?  Is this solvable?  Or is it hopeless?  If it's
hopeless, How would I get my hands on a Linphone .90?  I couldn't find
it anywhere and I'd like to give it a shot since it worked with RH 7.3
and Gnome 2.  Assuming I can't go any further with .91, that is.  


reply via email to

[Prev in Thread] Current Thread [Next in Thread]