[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Linphone-users] Possible bug when trying to use existing sip accoun

From: Alois Schatzl
Subject: Re: [Linphone-users] Possible bug when trying to use existing sip account?
Date: Wed, 21 Jul 2021 21:23:45 +0200
User-agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:78.0) Gecko/20100101 Thunderbird/78.12.0

The router does have a firewall from the internet to LAN. But there is no 
internet needed to connect from the mobile to the sip server in the router.
The router is the sip server, there is no firewall or NAT involved between 
router and mobile. The mobile is directly connected to the router with wlan, 
and the sip server is implemented in the router. The router's sip server should 
accept the sip connection from the mobile and make the call via the landline.

The problem now is setting up the sip connection again after reinstalling 

Which further information is required?

Am 20.07.2021 um 22:54 schrieb Trent Creekmore:
Then that case, sound like a firewall issue, or ISP is blocking.

Without a lot more information, we are just guessing. Sounds like it is not a 
Linphone issue.

-----Original Message-----
From: Linphone-users <> On 
Behalf Of Alois Schatzl
Sent: Tuesday, July 20, 2021 3:15 PM
Subject: Re: [Linphone-users] Possible bug when trying to use existing sip 

I think NAT is not involved in my case, because the local DSL router provides 
the SIP interface. I use no SIP provider like linphone or sipgate.
I thought maybe I altered some of the codec settings by mistake and tried to 
get it back to default, which worked before, by making a fresh installation.

The real problem now is, that I even cannot to my SIP. I just enter user name, 
password, domain, tcp as during the first installation time and get the message 
„Error: failed to create account object“

   18.07.2021 um 21:48 wrote Trent Creekmore:
No audio is usually related to NAT issues.

On 7/18/21 7:02 AM, wrote:

some weeks ago I installed Linphone on my android 11 device to use it as a 
replacement for a DECT device. Linphone connected via sip with my DSL router. I 
was able to answer and initiate landline calls with that setup.

A few days ago I've noticed that there is no more audio after a connection is 
established. I can’t hear the other communication partner and vice versa.

I cleared linphone’s cache and data in android, removed linphone, rebooted the 
device and re-installed linphone 4.5.1 (15th of July 2021). Using the 
assistant, I chose ‘Use SIP account’ and entered my connection data as before. 
When clicking login, a message „Error: failed to create account object“ is 
shown on the bottom of the screen for a few seconds, and the “operation in 
progress, please wait” message stays on for ever.

Maybe with automatic updates and with the new installation I got a new version 
of linphone, which seems to try to set up a new linphone account, even when I 
try to use my existing, local sip account.

Does this happen only on my device? Am I making something wrong?



Linphone-users mailing list
Linphone-users mailing list

Linphone-users mailing list

Linphone-users mailing list

reply via email to

[Prev in Thread] Current Thread [Next in Thread]