[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Lynx-dev] "-underscore" not working

From: Thomas Dickey
Subject: Re: [Lynx-dev] "-underscore" not working
Date: Sun, 31 Oct 2010 15:26:42 -0400 (EDT)

On Sun, 31 Oct 2010, siznax wrote:

trying "lynx -dump -underscore";

the input has "<EM>Lynx v2.8.7</EM>", which gives "Lynx v2.8.7"
rather than the expected "_Lynx v2.8.7_".

do i not understand this option really, or am i using this switch
incorrectly? i've tried SUBSTITUTE_UNDERSCORES:TRUE in my global
lynx.cfg, but still get the same result with:

hmm - no.  A quick read of the code's showing me that the problem may be
that underline mode for dumps isn't provided in the (default) color-style

* Lynx Version 2.8.7rel.1 (05 Jul 2009)
 libwww-FM 2.14, SSL-MM 1.4.1, OpenSSL 1.0.0a, ncurses 5.7.20081102
 Built on darwin10.4.0 Oct 31 2010 11:58:34
* Lynx Version 2.8.6rel.5 (09 May 2007)
 libwww-FM 2.14, SSL-MM 1.4.1, OpenSSL 0.9.8n, ncurses 5.7.20081102
 Built on darwin10.3.0 May  6 2010 23:37:53
* Lynx Version 2.8.6rel.4 (15 Nov 2006), ncurses 5.6.20071124(wide)
 Built on linux-gnu Aug 21 2008 01:47:20
* Lynx Version 2.8.6rel.4 (15 Nov 2006)
 libwww-FM 2.14, SSL-MM 1.4.1, OpenSSL 0.9.7d, ncurses 5.2.20001021
 Built on netbsdelf3.0 Feb  9 2007 14:12:01

thanks for any help!


Lynx-dev mailing list

Thomas E. Dickey

reply via email to

[Prev in Thread] Current Thread [Next in Thread]