[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: PSPP-BUG: bugs in PSPP 1.4.1 for Windows

From: Ben Pfaff
Subject: Re: PSPP-BUG: bugs in PSPP 1.4.1 for Windows
Date: Wed, 10 Mar 2021 20:02:58 -0800

On Wed, Mar 10, 2021 at 2:01 PM Ben Pfaff <blp@cs.stanford.edu> wrote:
> On Wed, Mar 10, 2021 at 1:54 PM <matt@evansevaluation.com> wrote:
> > The two examples are relating to commands using the syntax editor, not to 
> > commands using pull-down menus in the data editor, if that's what you meant 
> > by your question about the GUI.
> That does answer my question. (I was actually asking whether you were
> using the "pspp" command-line program or the GUI, but that's obvious
> now.)
> > I've tried one space, two spaces, five spaces, and indenting (which I 
> > believe added 4 spaces) on the second line and none of them work.
> > I have a friend who uses PSPP in Windows who does NOT have the same issue, 
> > so I'm not sure what's causing it in my case.

I just added a new feature to the PSPP GUI that allows the user to select the
syntax mode. I guess that it would allow you to set what you need here. I am
still confused, since the default should still have worked, but maybe it was
some issue in the particular version you used.

(I don't know when there will be a new Windows build. It could be a long

reply via email to

[Prev in Thread] Current Thread [Next in Thread]