[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: strange error exporting to ascii

From: Ihor Radchenko
Subject: Re: strange error exporting to ascii
Date: Fri, 22 Dec 2023 13:53:01 +0000

"Fraga, Eric" <e.fraga@ucl.ac.uk> writes:

> So, long story short, I try to export the original document to ascii and
> I get an error related to citations.  Having seen some updates to
> exporting citations on the list over the past few weeks, I figured I
> should upgrade org to the latest version.  Now exporting to LaTeX still
> works just fine but exporting to ascii still does not work (with the
> same error: see backtrace-ascii.txt attached) *and* exporting to ODT now
> no longer works (see backtrace-odt.txt).
> Any suggestions?  I have not tried emacs -Q because that is non-trivial
> due to my configuration but will do so if nothing obvious jumps out to
> anybody.

Looks like your #+bibliography does not follow

#+BIBLIOGRAPHY: /home/user/Literature/foo.bib plain option:-d


Ihor Radchenko // yantar92,
Org mode contributor,
Learn more about Org mode at <https://orgmode.org/>.
Support Org development at <https://liberapay.com/org-mode>,
or support my work at <https://liberapay.com/yantar92>

reply via email to

[Prev in Thread] Current Thread [Next in Thread]