[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [gNewSense-users] How to install Gnewsense on a Yeelong Notebook wit

From: Snoopys Woodstock
Subject: Re: [gNewSense-users] How to install Gnewsense on a Yeelong Notebook without CD-rom?
Date: Tue, 26 Jul 2011 20:15:11 +0100 (BST)

Von: Sam Geeraerts <address@hidden>
An: "address@hidden" <address@hidden>
Gesendet: 20:46 Mittwoch, 20.Juli 2011
Betreff: Re: [gNewSense-users] How to install Gnewsense on a Yeelong Notebook without CD-rom?

Snoopys Woodstock wrote:
> I realy don't see how to go on. For me it seems that the debootstrap
> will install gNS 3.0 but if it's not officially I would like the
> current version of gNewSense.

The current version of gNewSense is 2.3, which doesn't run on the Yeeloong.

How did others do it. I read in Debian Forum that a german installed gNS on the Yeeloong. This was in 31st of July in 2010 [1]
And on the gNS Forum some of you said to the Yeeloong Notebook confirmed, some even with confirmed by default. So I thought it would be easy to use gNS on this Notebook.

> gNewSense doesn't have CD-using media for YeeLoong, so it won't be different than without CDs.  If your YeeLoong has another distro preinstalled, it can be used to format an USB disk with ext2 and put there files needed to install gNewSense (using debootstrap or Parkes installer when it'll be ready).
> But if the netinstaller don't work so why do I need a formated USB
> drive?

The installer can't currently be used for normal installation, but an experienced user could use it to install with the debootstrap method.

Here some fun, God (as I understand) I'm so glad for humor. The debootstrap method descripes that I should partion some space of the disk. OK this is what I tried to do with the GNU Linux ditribution wich is installed by default on the Notebook. I got I failure message but I didn't know what it meant. OK, I wanted to undo it. But it didn't work to undo. Then I wanted to update this distribution with, as I learned in gNS, apt-get update ... I got another message but didn't know what to do. I did anything. It was wrong. So it broke. Yes, the distribution didn't boot anymore. I thought to restore it. It worked but then I had a full colored (very nice and beautyfull), and absolutly chinese distribution. The only this I could do was to shut down by the power button. Hope you can laugh with me, because I realy do.
OK actually I try to install Debian Wheezy third time, because it crashed two times. I never had more ? in my head than this days and I'm thankful for serenity.
Thanks for all of you for laughing with me and for having serenity with me.

> Sorry for questioning like a kid but I realy would like to get that
> gNewSense on that Yeelong.
Asking questions means learning. That's a good thing.
I hope to work on the installer soon, but I can't tell you when it'll be ready. If you really really want to install it now then you could come to the #gnewsense IRC channel and maybe someone is available to guide you through the debootstrap procedure.

Thanks, I maybe have to try this.

gNewSense-users mailing list

reply via email to

[Prev in Thread] Current Thread [Next in Thread]