[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [gNewSense-users] How to install Gnewsense on a Yeelong Notebook wit

From: Snoopys Woodstock
Subject: Re: [gNewSense-users] How to install Gnewsense on a Yeelong Notebook without CD-rom?
Date: Sun, 31 Jul 2011 15:47:28 +0100 (BST)

> Stop the graphical interface from the console with
> sudo /etc/init.d/kdm stop
> (Replace kdm with gdm if it's GNOME's login manager.)
> Then start it again with
> LC_ALL=C startx
This works, thanks. but ... seems that some higher power wants me to proove in 
serenity. Because I can't install debootsrap, bzr, gparted, ... I'm always 
getting failure messages about's not possible to remove/delete several temp 
files. I've tried to remove them by hand but when I try to intall or upgrade 
they are back. So that's why I tried out to install Debian 6 "Wheezy" but at 
the intallation point when the system is ready to reboot, it doesn't reboot. 
And when I boot it from myselfe, I get a boot failure message. OK then I've 
tried out to get a dist on usb to install it. Now I can't decompress it.

So at all I'm sure it's my own problem on one hand and some software problem on 
the other hand. I can solve my problem in having serenity till the installer 
will work and the other problem will solved then, too.

For all your help I'm thankfull and I'm going to become a fellowship to the fsf.

thomas from germany

reply via email to

[Prev in Thread] Current Thread [Next in Thread]