[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

error during copying files

From: Daniel Fong
Subject: error during copying files
Date: Thu, 21 Jun 2001 08:49:11 -0700


I am running cfengine-1.5.4 and seem to be having a weird problem when
trying to 
copy the contents of an entire directory. I get the error 

Transmission failed - multiple connections denied/spam shield or broken

In order to try and see what file it was dying on I ran cfengine in debug
mode and thought I nailed
down the file. 

1) I moved the file out of the source tree and did another copy and it
worked fine.

2) to test I put the file back, but with a different name and it worked

3) leaving the orginial file that I thought was the culprit, I remove a
random file out
of the tree and again it works fine.

So, it doesn't seem to be the file that I orginally thought and it doesn't
seem to be the 
fact that I have too many files(currently ~192 files in that one directory).

Any thoughts on why this is happening? 


reply via email to

[Prev in Thread] Current Thread [Next in Thread]