help-cfengine
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Bogus file content on copies


From: Mark . Burgess
Subject: Re: Bogus file content on copies
Date: Wed, 16 Jul 2003 19:13:10 +0200 (MEST)

I have not seen this for many years: Might be something to do with
threading libraries. PLease try to reproduce this running it in
a debugger. Only a stack error could cause something like this.

M

On 16 Jul, Ferguson, Steve wrote:
> Now that I'm working with a sufficiently large number of machines in
> cfengine, I'm noticing some occasional odd failures.  The one I'm seeing
> most frequently is bogus file content when a file is copied.  Here's an
> example:
> 
> address@hidden:inputs# more cfservd.conf
> t 2048BAD: Host authentication failed. Did you forget the domain name?
> 
> What causes this to happen and how can I prevent it?  If there's a failure
> condition, I'd expect the previous file not to get replaced, but in this
> case the old file is getting replaced with content like that shown above.
> 
> Thanks,
> Steve
> 
> --
> Steve Ferguson
> gedas USA, Inc.
> address@hidden
> http://www.gedasusa.com
> 
> 
> _______________________________________________
> Help-cfengine mailing list
> address@hidden
> http://mail.gnu.org/mailman/listinfo/help-cfengine



~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Work: +47 22453272            Email:  address@hidden
Fax : +47 22453205            WWW  :  http://www.iu.hio.no/~mark
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~





reply via email to

[Prev in Thread] Current Thread [Next in Thread]