help-cfengine
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: BerkeleyDB.4.2 Configure Error with 2.0.8p1 and 2.1.1


From: Tony
Subject: Re: BerkeleyDB.4.2 Configure Error with 2.0.8p1 and 2.1.1
Date: Thu, 29 Jan 2004 01:47:28 GMT

I'm stuck at this same point.

I've searched the net and groups, and have seen this question addressed
before, but never have I seen a clear cut answer.

I'm running MDK 9.2, Berkeley DB 4.2, and the latest CFengine from the web
site.

Help?

Tony

"Brian E. Seppanen" <address@hidden> wrote in message
news:address@hidden
> I just installed BerkeleyDB.4.2 on a host I'm trying to install cfengine
> on and I get the following error when I run configure as follows
>
> ./configure --with-berkeleydb=/usr/local/BerkeleyDB.4.2
>
>
> checking for BerkeleyDB location... /usr/local/BerkeleyDB.4.2
> checking Berkeley DB Version... configure: error: This release of cfengine
> requires BerkeleyDB 3.2 or later
>
> Does anyone know how I can get past this error?
>
> Brian Seppanen
> address@hidden
> 906-475-0107 ext 1040
>
>






reply via email to

[Prev in Thread] Current Thread [Next in Thread]