qemu-devel
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[PATCH 28/63] tusb6010: Rename TYPE_TUSB6010 to TYPE_TUSB


From: Eduardo Habkost
Subject: [PATCH 28/63] tusb6010: Rename TYPE_TUSB6010 to TYPE_TUSB
Date: Wed, 2 Sep 2020 18:42:36 -0400

This will make the type name constant consistent with the name of
the type checking macro.

Signed-off-by: Eduardo Habkost <ehabkost@redhat.com>
---
Cc: Gerd Hoffmann <kraxel@redhat.com>
Cc: qemu-devel@nongnu.org
---
 hw/usb/tusb6010.c | 6 +++---
 1 file changed, 3 insertions(+), 3 deletions(-)

diff --git a/hw/usb/tusb6010.c b/hw/usb/tusb6010.c
index 2bee3ae59f..9b35c1d4b8 100644
--- a/hw/usb/tusb6010.c
+++ b/hw/usb/tusb6010.c
@@ -30,10 +30,10 @@
 #include "hw/sysbus.h"
 #include "qom/object.h"
 
-#define TYPE_TUSB6010 "tusb6010"
+#define TYPE_TUSB "tusb6010"
 typedef struct TUSBState TUSBState;
 DECLARE_INSTANCE_CHECKER(TUSBState, TUSB,
-                         TYPE_TUSB6010)
+                         TYPE_TUSB)
 
 struct TUSBState {
     SysBusDevice parent_obj;
@@ -838,7 +838,7 @@ static void tusb6010_class_init(ObjectClass *klass, void 
*data)
 }
 
 static const TypeInfo tusb6010_info = {
-    .name          = TYPE_TUSB6010,
+    .name          = TYPE_TUSB,
     .parent        = TYPE_SYS_BUS_DEVICE,
     .instance_size = sizeof(TUSBState),
     .class_init    = tusb6010_class_init,
-- 
2.26.2




reply via email to

[Prev in Thread] Current Thread [Next in Thread]