[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Can't drag&drop menu in Gorm

From: Gregory Casamento
Subject: Re: Can't drag&drop menu in Gorm
Date: Sat, 28 Dec 2013 08:17:46 -0500

I really need to learn to stop using my phone dictation to send emails.  

I did a clean build of core, then a clean build of GORM. I then created a new empty document, then I went to the pallete and dragged a menu into it. I did this on both platforms precisely the same and it worked for me please let me know if I'm missing something. 

On Saturday, December 28, 2013, Gregory Casamento wrote:
I first of the clean build of core then installed then did a clean build a corn and installed open quorum and then dragged and dropped into the empty document than the sick

On Saturday, December 28, 2013, Fred Kiefer wrote:
Hi Greg,

could you please describe what you did try? I had problems to understand the original report and therefore had to experiment a bit to get the same situation.


On the road

Am 28.12.2013 um 06:10 schrieb Gregory Casamento <address@hidden>:

Hey guys,

I just tried this with a recent build on my x86 based Debian Linux build of GNUstep and Gorm.  It works for me.  I also did a fresh build on my x86-64 machine also running Debian.  Both machines are using Debian wheezy.

Could you provide me with some additional details with respect to your installation?  I'm unable to reproduce this with my current setup.


On Thu, Dec 26, 2013 at 12:43 PM, Fred Kiefer <address@hidden> wrote:
On 26.12.2013 18:14, Germán Arias wrote:
> El jue, 26-12-2013 a las 16:27 +0100, Fred Kiefer escribió:
>> On 25.12.2013 22:33, Germán Arias wrote:
>>> Actually isn't possible drag&drop a menu in Gorm. Open an empty
>>> documento and try to add a menu, you can't.
>> I am not sure whether I understand this problem. By "open and empty
>> document" do you mean "Document->New Application"? In that case you
>> already get a main menu and I was able to drag a menu entry into this
>> menu. Is this not working for you or don't you get the initial menu? And
>> is D&D otherwise working for you in Gorm? It wasn't for me a few days
>> ago and I had to fix the x11 backend for this to work.
>> Fred
> Select "Document -> New Module -> New Empty", in this case I can't add a
> menu. This is also the case when use in-window menu, you can't add a
> menu in untitled document.

Ah, I think I understand now. You create an empty module as described
above and then drag a window into that module and as the next step you
would like to drag in a menu as well but this isn't working. I am able
to reproduce this.
Maybe the window that holds all the objects (no idea how this is called
internally) does not allow for what ever drag type the menu is? This is
the spot where Gregory should take over, he knows a lot more about Gorm.

Gregory Casamento
Open Logic Corporation, Principal Consultant
yahoo/skype: greg_casamento, aol: gjcasa
(240)274-9630 (Cell)

Gregory Casamento
Open Logic Corporation, Principal Consultant
yahoo/skype: greg_casamento, aol: gjcasa
(240)274-9630 (Cell)

reply via email to

[Prev in Thread] Current Thread [Next in Thread]