[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Can't drag&drop menu in Gorm

From: Gregory Casamento
Subject: Re: Can't drag&drop menu in Gorm
Date: Sat, 28 Dec 2013 15:50:22 -0500

Just for context...

I did it on:

Wheezy on x86 using GCC
Wheezy on x86_64 using clang + libobjc2
Wheezy on ARM (raspberrypi) using GCC


On Sat, Dec 28, 2013 at 1:30 PM, Riccardo Mottola <address@hidden> wrote:

Fred Kiefer wrote:
Ah, I think I understand now. You create an empty module as described
above and then drag a window into that module and as the next step you
would like to drag in a menu as well but this isn't working. I am able
to reproduce this.
Maybe the window that holds all the objects (no idea how this is called
internally) does not allow for what ever drag type the menu is? This is
the spot where Gregory should take over, he knows a lot more about Gorm.

I just tried:
1) Start Gorm
2) new empty module
3) drag menu into the gorm document

works fine, NSMenu gets added, opened and contains "Hide" and "Quit"...

i386 / NetBSD / clang + libobjc2 in the test I just tried.


Gnustep-dev mailing list

Gregory Casamento
Open Logic Corporation, Principal Consultant
yahoo/skype: greg_casamento, aol: gjcasa
(240)274-9630 (Cell)

reply via email to

[Prev in Thread] Current Thread [Next in Thread]